NOTICE: FORUMS MOVING

Thank you for visiting and participating in the Video.js forums. We are currently moving the forums to Stack Overflow and GitHub Issues. If you have a question or need help with Video.js, please post your question on Stack Overflow and add the tag 'video.js'. If you've found a specific bug in Video.js, please submit it in the issues tracker.

You can read more about this move on the blog.

Sound doesn't play in Chrome

Anji 's Avatar

Anji

03 Apr, 2012 01:14 PM

Hello !
I have created a website with videos and so i used video.js and it worked well...

But, since few days, i noticed that the sounds of my videos didn't play on my browser.
I didn't modify anything. I've checked the website using Firefox and it works !
And the sound of the video in the homepage of video.js doens't work too : so my question is... WHY ? Is it because of an update of Chrome ?

  1. 1 Posted by Deb on 05 Apr, 2012 09:20 PM

    Deb's Avatar

    I'm on Chrome 18.0.1025.151 and no sound on the demo video http://videojs.com/

  2. Support Staff 2 Posted by Steve Heffernan on 06 Apr, 2012 08:49 PM

    Steve Heffernan's Avatar

    Same version here an it works for me on the video.js homepage. 18.0.1025.151

    Do you see anything in the javascript console? Settings > Tools > JavaScript Console

  3. 3 Posted by Deb on 06 Apr, 2012 08:54 PM

    Deb's Avatar

    Hi Steve,

    Thank you for you for replying.

    No errors or warnings on the javascript console.

    I'm also not getting sound on other HTML5 players, like on the sublimevideo.net homepage for example, but the sound works on Youtube and Vimeo players.

    I'm on OS X 10.6.8

  4. Support Staff 4 Posted by Steve Heffernan on 06 Apr, 2012 09:04 PM

    Steve Heffernan's Avatar

    Strange. Do you know for sure YouTube and Vimeo are using the HTML5 version of their players or could they be using Flash? Sounds like it could be a bug in Chrome. I'm on 10.7, but I wouldn't expect that to make a big difference.

  5. 5 Posted by Deb on 06 Apr, 2012 09:42 PM

    Deb's Avatar

    Youtube and Vimeo are using Flash. I also think it could be a bug in Chrome. I'm going to try the Chrome forum.

  6. Support Staff 6 Posted by Steve Heffernan on 06 Apr, 2012 09:55 PM

    Steve Heffernan's Avatar

    Ok great. Let me know if you find anything out.

  7. 7 Posted by Stan on 20 Apr, 2012 06:18 PM

    Stan's Avatar

    Has anyone found a resolution for this? I'm also seeing the problem with chrome (18.0.1025.162 m), only on Windows 7x64. Sound works in Chrome on OS X Lion.

  8. 8 Posted by Stan on 20 Apr, 2012 06:20 PM

    Stan's Avatar

    Interestingly, if I scrub, the sound kicks in.

  9. 9 Posted by David on 23 Apr, 2012 04:36 PM

    David's Avatar

    I have Windows 7 64 bit and Chrome 18.0.1025.162

    Vimeo videos play, but there is no audio in both Flash and HTML5 modes, although when I switch to "Couch Mode", the videos play with audio.

    I have confirmed that Internet Explorer is playing the Vimeo videos with both video and audio, so it seems at the moment that it is an issue with Chrome.

    I have tried uninstalling Chrome and reinstalling, but the problem persists.

    Any guidance on how to solve this?

    Thanks!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

04 Dec, 2014 02:39 AM
27 Nov, 2014 01:11 PM
25 Nov, 2014 05:34 PM
20 Nov, 2014 04:11 PM
19 Nov, 2014 10:05 PM

 

19 Nov, 2014 05:31 PM
18 Nov, 2014 09:51 PM
11 Nov, 2014 05:05 PM
01 Nov, 2014 08:38 PM
31 Oct, 2014 04:51 PM
14 Oct, 2014 02:11 PM